Ping alto con el AFO2 v3

    Share

    Yerba

    Posts : 24
    Join date : 2011-09-22

    Ping alto con el AFO2 v3

    Post  Yerba on Sat Oct 01, 2011 12:37 am

    Lo tengo como AP (con 6 mb), con 12 clientes conectados, cuando hago ping me da de 3ms a 8ms cuando estan navegando, pero ultimamente comenza a tirar 200 a 900ms. Le cambio de canal y dura por unos instantes por que vuelve al ping alto, le puse el 6 y peor llego a 1900ms, entonces le deje en el 2 donde estaba, y ahi volvio a lo normal, pero dos tres veces al dia paso esto, y obvio los clientes estan re lentos. Sera que no se banca 12 clientes o que puede ser. Gracias.

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Ping alto con el AFO2 v3

    Post  Kozumi_Support on Mon Oct 03, 2011 7:30 am

    Es posible que sea ruido en los canales o bien puede ser mismo ruido de un cliente en particular que no deja de transmitir.

    Yerba

    Posts : 24
    Join date : 2011-09-22

    Re: Ping alto con el AFO2 v3

    Post  Yerba on Mon Oct 03, 2011 10:24 am

    Kozumi_Support wrote:Es posible que sea ruido en los canales o bien puede ser mismo ruido de un cliente en particular que no deja de transmitir.

    Es evidente que no soporta mas de 10 clientes, peor si estos clientes poseen routers para mas pcs, porque el ping alto siempre es en los horarios picos. Que pena.

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Ping alto con el AFO2 v3

    Post  Kozumi_Support on Mon Oct 03, 2011 11:26 am

    Baja el Rate a 2MB y subi el ACK

    Yerba

    Posts : 24
    Join date : 2011-09-22

    Re: Ping alto con el AFO2 v3

    Post  Yerba on Mon Oct 03, 2011 12:25 pm

    Kozumi_Support wrote:Baja el Rate a 2MB y subi el ACK

    Gracias por responder, tengo el Firmware v1.4d que creo que no tiene ACK. Rate si. Solo algunos datos mas para poder solucionar mi problema, a cada cliente le doy 512 kb, y estos tienen AFO Lite.

    Asi lo tengo:

    Authentication Type: Auto.
    Fragment Threshold: 2346.
    RTS Threshold: 2347.
    Beacon Interval: 100.
    RF Output Power: 26dbm.
    Data Rate: Estaba en Auto, ahora le puse 2Mb.
    Preamble Type: Long Preamble.
    Broadcast SSID: Enabled.
    IAPP: Enabled.
    802.11g Protection: Enabled.
    WMM: Disabled.
    Turbo Mode: Nada, porque se deshabilitó cuando le cambie el Rate.

    Tendría que hacer alguna otra modificación? me sugeris que me pase al Firmware con ACK o no?

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Ping alto con el AFO2 v3

    Post  Kozumi_Support on Wed Oct 05, 2011 10:48 am

    controla con el router que usas para administrar el trafico de cada cliente, no web sino LAN

    Yerba

    Posts : 24
    Join date : 2011-09-22

    Re: Ping alto con el AFO2 v3

    Post  Yerba on Wed Oct 05, 2011 4:51 pm

    Kozumi_Support wrote:controla con el router que usas para administrar el trafico de cada cliente, no web sino LAN
    Gracias, ahora lo verifico como esta configurado.

    te dejo este log porque cuando le corto internet el pin baja de 1800 ms a 3ms.
    1day 02:34:23 br0: port 3(wlan0) entering disabled state
    1day 02:34:33 klogd started: BusyBox v1.00-pre8 (2005.09.16-02:17+0000)
    1day 02:34:33 br0: port 2(eth1) entering disabled state
    1day 02:34:33 br0: port 1(eth0) entering disabled state
    1day 02:34:33 br0: port 1(eth0) entering disabled state
    1day 02:34:33 device eth0 left promiscuous mode
    1day 02:34:33 br0: port 2(eth1) entering disabled state
    1day 02:34:33 device eth1 left promiscuous mode
    1day 02:34:33 br0: port 3(wlan0) entering disabled state
    1day 02:34:33 device wlan0 left promiscuous mode
    1day 02:34:33 device eth0 entered promiscuous mode
    1day 02:34:33 eth0:phy is 8305
    1day 02:34:33 device eth1 entered promiscuous mode
    1day 02:34:33 eth1:phy is 8305
    1day 02:34:33 device wlan0 entered promiscuous mode
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:04:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:01:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:0E:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:E0:4C:81:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:01:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:0D:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:0E:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:0E:----
    1day 02:34:33 br0: port 3(wlan0) entering listening state
    1day 02:34:33 br0: port 2(eth1) entering listening state
    1day 02:34:33 br0: port 3(wlan0) entering learning state
    1day 02:34:33 br0: port 3(wlan0) entering forwarding state
    1day 02:34:33 br0: topology change detected, propagating
    1day 02:34:33 br0: port 1(eth0) entering listening state
    1day 02:34:33 br0: port 2(eth1) entering learning state
    1day 02:34:33 br0: port 2(eth1) entering forwarding state
    1day 02:34:33 br0: topology change detected, propagating
    1day 02:34:33 br0: port 1(eth0) entering learning state
    1day 02:34:33 br0: port 1(eth0) entering forwarding state
    1day 02:34:33 br0: topology change detected, propagating
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:01:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:E0:4C:81:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:26:CE:04:----
    1day 02:34:33 wlan0: A wireless client is associated - 00:E0:4C:81:----
    1day 02:34:36 wlan0: A wireless client is associated - 00:0E:2E:AD:----

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Ping alto con el AFO2 v3

    Post  Kozumi_Support on Tue Oct 11, 2011 7:19 am

    como esta configurado el equipo?

    Yerba

    Posts : 24
    Join date : 2011-09-22

    Re: Ping alto con el AFO2 v3

    Post  Yerba on Mon Oct 17, 2011 12:57 pm

    Kozumi_Support wrote:como esta configurado el equipo?

    Bueno, despues de varios dias tratando de resolver el ping alto que tanto me preocupaba, porque estaba todo lento, comento que;

    1- me leí toda la red Very Happy
    2- Cambie el AP por uno que tiene ACK.
    3- Cambie el AP que estaba en modo Bridge a modo Gateway, (y creo que aca estaba el problema)
    4- Data Rate: le puse en 2mb.
    5- Le subi a 51 (solo por poner un numero)en el ACK y mejoro bastante, de 1900ms bajo a 400 ms con un par navegando. Ahora solo me falta comprobar como se comporta con los 12 clientes navegando. y como bajar mas ese ping.

    Esta es mi red.



    Mi equipo esta configurado asi:

    Firmware Version v1.4.2

    Wireless Configuration
    Mode AP
    Band 2.4 GHz (B)
    SSID MyWIFI
    Channel Number 2
    Encryption Disabled
    BSSID 00:e0:4c:xx:xx:xx
    Associated Clients 7

    TCP/IP Configuration
    Attain IP Protocol Fixed IP
    IP Address 192.168.0.2
    Subnet Mask 255.255.255.0
    Default Gateway 0.0.0.0
    DHCP Server Disabled
    MAC Address 00:e0:4c:xx:xx:xx

    WAN Configuration
    Attain IP Protocol Getting IP from DHCP server...

    Los programas p2p estan todos bloqueados, torrents y otras cosas no anda, solo http.
    El control de ancho de banda es por MAC y cada uno tiene 512 kb.

    Lo que necesito ahora es saber cuanto le pongo exactamente en el ACK, ya que no se hacer el calculo y no me gustaria dañar el equipo, mi cliente mas lejano esta a 2 km y el mas cercano a 200 mts. GRACIAS.

    Yerba

    Posts : 24
    Join date : 2011-09-22

    Re: Ping alto con el AFO2 v3

    Post  Yerba on Wed Oct 19, 2011 12:36 pm

    Kozumi_Support wrote:Es posible que sea ruido en los canales o bien puede ser mismo ruido de un cliente en particular que no deja de transmitir.

    Cuando decis ruidos en los canales te referis que hay otros equipos en el mismo canal que el mio? No hay ninguno, y el mio esta en uno que nadie usa. Ahora con respecto al 'ruido de un cliente que no deja de trasmitir' , no tengo ningun cliente trasmitiendo, todos estan en modo cliente-Infraestruc.

    Lo que no entiendo porque sube el ping, cuando hay 2 o 3 maquinas navegando, todo bien, que apenas consumen 256 kb entre todos ellos, pero cuando se agrega solo dos maquinas mas, en ping se va a 1900ms.

    Probe con: bajarle el Rate, subi el ACK (probe con muchos numeros), le puse en turbo, active el Block Relay Between Clients, baje el RTS Threshold y el Beacon Interval, comence a desconectar a cada uno de los clientes para saber donde esta el problema, y haci comenze a descartar uno por uno. Pero nada sigue con el MISMO problema desde el primer dia. Resetie el equipo a Settings to Default, y hace lo mismo que cuando hago los cambios, este el el segundo AFOv3 que voy usando, el primero me hacia lo mismo, tal cual.

    Me podes decir donde esta el problema, o estos equipos no sirven?

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Ping alto con el AFO2 v3

    Post  Kozumi_Support on Mon Oct 24, 2011 11:32 am

    Todas la estaciones transmiten y reciben. Cuando un cliente esta transmitiendo o recibiendo sin parar el ping al resto e incluso a el mismo puede subir.



    Last edited by Kozumi_Support on Tue Oct 25, 2011 2:27 pm; edited 1 time in total

    Yerba

    Posts : 24
    Join date : 2011-09-22

    Re: Ping alto con el AFO2 v3

    Post  Yerba on Tue Oct 25, 2011 2:18 pm

    Kozumi_Support wrote:Todas la estaciones transmiten y reciben. Cuando un cliente esta transmitiendo o recibiendo sin para el ping al resto e incluso a el mismo puede subir.


    disculpe pero no se entiende su respuesta.

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Ping alto con el AFO2 v3

    Post  Kozumi_Support on Tue Oct 25, 2011 2:28 pm

    Yerba wrote:
    Kozumi_Support wrote:Todas la estaciones transmiten y reciben. Cuando un cliente esta transmitiendo o recibiendo sin para el ping al resto e incluso a el mismo puede subir.


    disculpe pero no se entiende su respuesta.


    Si alguien esta usando el medio(aire, canal, frecuencia) constantemente el ping puede subir

    custom333

    Posts : 6
    Join date : 2012-10-01

    Re: Ping alto con el AFO2 v3

    Post  custom333 on Mon Oct 01, 2012 8:26 pm

    Hola! No se si solucionaste este problema pero revisa con un trafo mas grande 24v 1.5a por la cantidad de clientes que tenes.
    Si podes cambia el equipo por uno nuevo y fijate si te da lo mismo puede ser algun cliente que te este tirando la red abajo por el ack.
    Aunque se lo configures manualmente a la practica dice que si esta mal su ack te baja la performance de la red.
    Y como consejo si podes colocar un AP con mas poder seria lo correcto.
    Cualquier cosa postea.
    Suerte.

    Sponsored content

    Re: Ping alto con el AFO2 v3

    Post  Sponsored content Today at 12:45 am


      Current date/time is Fri Dec 09, 2016 12:45 am