Se bloquea mi AFO-2 V3

    Share

    burns

    Posts : 4
    Join date : 2010-09-29

    Se bloquea mi AFO-2 V3

    Post  burns on Wed Sep 29, 2010 11:26 am

    Mi problema es el siguiente: lo estoy usando normalmente y de pronto dejo de recibir datos y no puedo ingresar. Pierdo conexión, cuando lo usaba en modo repetidor pasaba lo mismo y por wireles tampoco podía entrar porque desaparecía el SSID. Sad
    Tengo 2 PC conectadas, una por POE y otra a los LAN con cable utp de doble par.
    Mi unica solucióm hasta el momento es apagar el POE y volver a enchufarlo
    Sad
    Les agradecería su ayuda ya que hace 2 días lo compre Crying or Very sad

    Aqui dejo el LOG por si sirve de algo:

    Code:
    0day 00:01:26 klogd started: BusyBox v1.00-pre8 (2005.09.16-02:17+0000)
    0day 00:01:26 Linux version 2.4.18-MIPS-01.00 (root@localhost.localdomain) (gcc version 3.3.3) #1 Mon Nov 9 14:23:43 CST 20090day 00:01:26 early printk enabled
    0day 00:01:26 Determined physical RAM map:
    0day 00:01:26  memory: 01000000 @ 00000000 (usable)
    0day 00:01:26 On node 0 totalpages: 4096
    0day 00:01:26 zone(0): 4096 pages.
    0day 00:01:26 zone(1): 0 pages.
    0day 00:01:26 zone(2): 0 pages.
    0day 00:01:26 Kernel command line: root=/dev/mtdblock1 console=0 single
    0day 00:01:26 Calibrating delay loop... 178.99 BogoMIPS
    0day 00:01:26 Memory: 14272k/16384k available (1553k kernel code, 2112k reserved, 104k data, 56k init, 0k highmem)
    0day 00:01:26 Dentry-cache hash table entries: 2048 (order: 2, 16384 bytes)
    0day 00:01:26 Inode-cache hash table entries: 1024 (order: 1, 8192 bytes)
    0day 00:01:26 Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    0day 00:01:26 Buffer-cache hash table entries: 1024 (order: 0, 4096 bytes)
    0day 00:01:26 Page-cache hash table entries: 4096 (order: 2, 16384 bytes)
    0day 00:01:26 check_wait... unavailable.
    0day 00:01:26 POSIX conformance testing by UNIFIX
    0day 00:01:26 Linux NET4.0 for Linux 2.4
    0day 00:01:26 Based upon Swansea University Computer Society NET3.039
    0day 00:01:26 Initializing RT netlink socket
    0day 00:01:26 Starting kswapd
    0day 00:01:26 Serial driver version 6.02 (2003-03-12) with no serial options enabled
    0day 00:01:26 ttyS00 at 0x00c3 (irq = 3) is a rtl_uart1
    0day 00:01:26 state->flags=00000000
    0day 00:01:26 Realtek GPIO Driver for Flash Reload Default
    0day 00:01:26 block: 64 slots per queue, batch=16
    0day 00:01:26 PPP generic driver version 2.4.1
    0day 00:01:26 PPP MPPE Compression module registered
    0day 00:01:26 RealTek E-Flash System Driver. (C) 2002 RealTek Corp.
    0day 00:01:26 Found 1 x 4M Byte MXIC MX29LV320AB at 0xbe000000
    0day 00:01:26 Creating 2 MTD partitions on "DiskOnChip Millennium":
    0day 00:01:26 0x00000000-0x00100000 : "boot+cfg+linux"
    0day 00:01:26 0x00100000-0x00200000 : "root fs"
    0day 00:01:26 RTL8185 driver version 1.14 (2008-02-15)
    0day 00:01:26 8186NIC Ethernet driver v0.1.0 (Jan 30, 2008)
    0day 00:01:26 eth0: RTL8186-NIC at 0xbd200000, 00:01:02:03:04:05, IRQ 4
    0day 00:01:26 eth1: RTL8186-NIC at 0xbd300000, 04:05:06:07:08:09, IRQ 5
    0day 00:01:26 Check MII:phy 2, reg 31
    0day 00:01:26 0x0000b0b0
    0day 00:01:26 Check MII:phy 2, reg 26
    0day 00:01:26 0x00000052
    0day 00:01:26 Asic.revision=0x00000000
    0day 00:01:26 NET4: Linux TCP/IP 1.0 for NET4.0
    0day 00:01:26 IP Protocols: ICMP, UDP, TCP, IGMP
    0day 00:01:26 IP: routing cache hash table of 512 buckets, 4Kbytes
    0day 00:01:27 TCP: Hash tables configured (established 1024 bind 2048)
    0day 00:01:27 Linux IP multicast router 0.06 plus PIM-SM
    0day 00:01:27 ip_conntrack version 2.1 (128 buckets, 1024 max) - 320 bytes per conntrack
    0day 00:01:27 PPTP netfilter connection tracking: registered
    0day 00:01:27 PPTP netfilter NAT helper: registered
    0day 00:01:27 ip_tables: (C) 2000-2002 Netfilter core team
    0day 00:01:27 NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    0day 00:01:27 NET4: Ethernet Bridge 008 for NET4.0
    0day 00:01:27 VFS: Mounted root (squashfs filesystem) readonly.
    0day 00:01:27 Freeing unused kernel memory: 56k freed
    0day 00:01:27 mount /proc file system ok!
    0day 00:01:27 mount /var  file system ok!
    0day 00:01:27 device eth0 entered promiscuous mode
    0day 00:01:27 eth0:phy is 8305
    0day 00:01:27 device eth1 entered promiscuous mode
    0day 00:01:27 eth1:phy is 8305
    0day 00:01:27 device wlan0 entered promiscuous mode
    0day 00:01:27 br0: port 3(wlan0) entering listening state
    0day 00:01:27 br0: port 2(eth1) entering listening state
    0day 00:01:27 br0: port 3(wlan0) entering learning state
    0day 00:01:27 br0: port 3(wlan0) entering forwarding state
    0day 00:01:27 br0: topology change detected, propagating
    0day 00:01:27 br0: port 1(eth0) entering listening state
    0day 00:01:27 br0: port 2(eth1) entering learning state
    0day 00:01:27 br0: port 2(eth1) entering forwarding state
    0day 00:01:27 br0: topology change detected, propagating
    0day 00:01:27 br0: port 1(eth0) entering learning state
    0day 00:01:27 br0: port 1(eth0) entering forwarding state
    0day 00:01:27 br0: topology change detected, propagating
    0day 00:01:27 wlan0: Associate to AP successfully - 00:15:6D:A9:FB:38
    0day 00:01:27 br0: port 3(wlan0) entering disabled state
    0day 00:01:27 br0: port 2(eth1) entering disabled state
    0day 00:01:27 br0: port 1(eth0) entering disabled state
    0day 00:01:27 br0: port 1(eth0) entering disabled state
    0day 00:01:27 device eth0 left promiscuous mode
    0day 00:01:27 br0: port 2(eth1) entering disabled state
    0day 00:01:27 device eth1 left promiscuous mode
    0day 00:01:27 br0: port 3(wlan0) entering disabled state
    0day 00:01:27 device wlan0 left promiscuous mode
    0day 00:01:27 device eth0 entered promiscuous mode
    0day 00:01:27 eth0:phy is 8305
    0day 00:01:27 device eth1 entered promiscuous mode
    0day 00:01:27 eth1:phy is 8305
    0day 00:01:27 device wlan0 entered promiscuous mode
    0day 00:01:27 wlan0: Associate to AP successfully - 00:15:6D:A9:FB:38
    0day 00:01:27 br0: port 3(wlan0) entering listening state
    0day 00:01:27 ning state
    0day 00:01:27 br0: port 3(wlan0) entering learning state
    0day 00:01:27 br0: port 3(wlan0) entering forwarding state
    0day 00:01:27 br0: topology change detected, propagating
    0day 00:01:27 br0: port 1(eth0) entering listening state
    0day 00:01:27 br0: port 2(eth1) entering learning state
    0day 00:01:27 br0: port 2(eth1) entering forwarding state
    0day 00:01:27 br0: topology change detected, propagating
    0day 00:01:27 br0: port 1(eth0) entering learning state
    0day 00:01:27 br0: port 1(eth0) entering forwarding state
    0day 00:01:27 br0: topology change detected, propagating

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Se bloquea mi AFO-2 V3

    Post  Kozumi_Support on Wed Sep 29, 2010 2:33 pm

    Por lo que veo hay muchos problemas con la configuracion de las interfaces. Digame como esta configurado el equipo y como esta configurano AP. Y que distancia hay desde el POE al equipo

    burns

    Posts : 4
    Join date : 2010-09-29

    Re: Se bloquea mi AFO-2 V3

    Post  burns on Wed Sep 29, 2010 6:03 pm

    CONFIGURACION KOZUMI AFO-2 V3

    Operation Mode = Bridge

    Wireless mode
    Basic settings=

    Mode= Client
    Network type = Infrastructure
    Security= WEP (ASCI)

    TCP-IP

    LAN Interface Setup=

    IP Address: 192.168.1.24
    Subnet Mask: 255.255.255.0
    Default Gateway: 0.0.0.0
    DHCP: Disabled

    WAN Interface Setup=

    WAN Interface= Static IP
    IP Address: 192.168.1.1
    Subnet Mask: 255.255.255.0
    Default Gateway: 0.0.0.0
    DNS 1: 192.168.1.1

    ****************************

    PC 1 ETHERNET CARD LAN (WITH POE):

    IP=192.168.1.111
    Subnet Mask: 255.255.255.0
    IP Address: 192.168.1.1
    DNS 1: 192.168.1.1


    PC 2 ETHERNET CARD LAN :

    IP=192.168.1.115
    Subnet Mask: 255.255.255.0
    IP Address: 192.168.1.1
    DNS 1: 192.168.1.1



    ***********************************

    AP

    NANOSTATION 2

    IP ADDRESS: 192.168.1.20
    Gateway IP: 192.168.1.1
    Primary DNS: 192.168.1.1
    Network Mode= BRIDGE
    Wireles Mode= ACCESS POINT

    MODEM ISP ZTE:
    IP: 192.168.1.1

    *************************************

    Por ultimo le comento que el POE se encuentra a 15 metros de mi PC.
    Gracias por su atención Wink

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Se bloquea mi AFO-2 V3

    Post  Kozumi_Support on Thu Sep 30, 2010 7:22 am

    Aparentemente esta bien la configuracion, lo unico que le aconsejo es lo siguiente:

    1) Use seguridad WPA-PSK en el NANO
    2) Use una fuente de 15v en el AFO2v3

    Lo que puede pasar es que el trafico hace que el equipo pierda conexion y tenga que volver a restaurar las conexiones y en algun momento puede colgarse.

    burns

    Posts : 4
    Join date : 2010-09-29

    Re: Se bloquea mi AFO-2 V3

    Post  burns on Thu Sep 30, 2010 8:04 am

    Kozumi_Support wrote:Aparentemente esta bien la configuracion, lo unico que le aconsejo es lo siguiente:

    1) Use seguridad WPA-PSK en el NANO
    2) Use una fuente de 15v en el AFO2v3

    Lo que puede pasar es que el trafico hace que el equipo pierda conexion y tenga que volver a restaurar las conexiones y en algun momento puede colgarse.

    Entonces me recomienda que coloque una fuente de alimentación de 15 Volt 1 Amp?
    Muchas gracias por su ayuda

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Se bloquea mi AFO-2 V3

    Post  Kozumi_Support on Thu Sep 30, 2010 10:03 am

    si ya que es posible que el cable UTP tenga un poco de perdida de voltaje y eso produzca inestabilidad en el equipo

    Sponsored content

    Re: Se bloquea mi AFO-2 V3

    Post  Sponsored content Today at 12:39 pm


      Current date/time is Sat Dec 03, 2016 12:39 pm