Wireless ISP client mode error

    Share

    Angel

    Posts : 2
    Join date : 2011-05-17

    Wireless ISP client mode error

    Post  Angel on Tue May 17, 2011 3:43 am

    Hi , I have AFO2v3 : (1.Gateway mode , 2.Bridge mode work good)
    but 3.Wireless ISP have problem, I using only client mode .
    I connect to wifi in WAN Configuration and get IP from DHCP server, this is ok,
    but TCP/IP Configuration IS BAD !!! NAT IS NOT WORK.

    AFO2v3 is connected to Wireless but internet is not function!

    Error in LAN confuguration or NAT ???

    Thanks for answers (please in english)

    Angel from Slovakia (Europe).

    Kozumi_Support

    Posts : 549
    Join date : 2010-03-04

    Re: Wireless ISP client mode error

    Post  Kozumi_Support on Fri May 20, 2011 6:11 am

    Make sure that you are using different networks on Gateway device and Wireless ISP device


    Internet ---- AFO2 (Gateway 192.168.1.254) ------- AFO2 (Wireless ISP 192.168.2.254)

    Angel

    Posts : 2
    Join date : 2011-05-17

    Re: Wireless ISP client mode error

    Post  Angel on Fri May 20, 2011 10:42 am

    Thank you very much, Wireless ISP client mode working,

    Standart default settings in LAN Interface Setup is 192.168.1.254

    I change it to 192.168.2.254 and everything work.

    Please give it this to the user manual for other people.

    Problem resolved Thanks.

    Angel from Slovakia (Europe).

    Sponsored content

    Re: Wireless ISP client mode error

    Post  Sponsored content Today at 12:44 am


      Current date/time is Fri Dec 09, 2016 12:44 am